Questions and comments for the FW team

Archived From: FatWallet
  • Page :
  • 1
  • Text Only
rated:
I have a few questions about links and such used in thread posts:

1 - A lot of links are broken during the FW redirect. Can this ever be fixed ? It's getting really annoying.

2 - Most inexperienced FW members will post a link that may include affiliate and other info. How are they supposed to know how to trim a link - especially if they are a newbie ?

3 - Strange characters in some posts. I'm not sure if FW fixed this but in a few threads (One I started) there appeared strange characters where there was supposed to be plain text. A mod was alerted at the time and I was told they would work on fixing it. Many months later I checked that thread and the strange characters were still there.

Member Summary

Hey blueribb, thanks for taking the time to ask!

1. It's also frustrating from a moderation standpoint. I do want to address this further, and for some merchants we have been able to stop the broken links. If you see patterns, please be sure to send in alert of pm me personally.

2. Great point. Perhaps adding that information to the FAQ or another help section of the site would be a wise move on our part.

3. Hrm, we do have an issue with a couple character sets (from what I'm remembering) that if copied and pasted to the forums, it give the weird characters. Some we aren't able to fix, and that might have been the case with the one you're remembering, but you can find it, feel free to send me a link I'll be happy to look into it.

http://www.fatwallet.com/forums/arcmessageview.php?catid=18&thre...

This was a thread I started back in July 2011. I cut and pasted a list that was given to me and a lot of strange characters showed up where plain text was originally. After I reported it to a mod, most but not all characters were gone. I checked it a few minutes ago and there are still some of those characters. Under the heading "Restaurants" look for Long John Silver(s). To the right I see these characters (I'm adding spaces): % u 2019

If you do a search for this you'll find it in 5 places throughout the list


%u2019 (114.98kB)
Disclaimer
I thought this sounded familiar. I put in the bug report for it back in August of 2011. I'll attach a screenshot of what it looked like before it was fixed. But, the dev comment in my bug report is as follows.
FW Dev said: Problem is not new! Occurs when users submit unicode characters into the quick summary (which can easily be done if typing out in a word processor first and copy/pasting into the quick summary box afterwards). Anyways... we're stripping out unicode characters in the quick summary now!

If you compare the screenshot I submitted back then to how it looks now...well, it did get better but no, it's sure not perfect.



Disclaimer: By providing links to other sites, FatWallet.com does not guarantee, approve or endorse the information or products available at these sites, nor does a link indicate any association with or endorsement by the linked site to FatWallet.com.

Thanks for visiting FatWallet.com. Join for free to remove this ad.

TRUSTe online privacy certification

While FatWallet makes every effort to post correct information, offers are subject to change without notice.
Some exclusions may apply based upon merchant policies.
© 1999-2014