XP: How to disable C drive file sharing?

Archived From: Technology
  • Page :
  • 1
  • Text Only
rated:

file sharing
Disclaimer

folder option
Disclaimer
I clicked on the "Do Not Share This Folder" option but it keeps going back to "Share This Folder" after reboot. I tried MS Fix It but it didn't work. I also have "Use simple file sharing (Recommended)" option unchecked under Folder Option. Any suggestion? It's XP Pro 32 bit. I own the PC and have full access to all settings. Thanks!

MS Fix It

Member Summary
Thanks for visiting FatWallet.com. Join for free to remove this ad.

That's the admin share of the drive root. There is no way to disable it from those screens. You need to edit the registry if you want File Sharing enabled, but don't want root drive admin shares to exist.

http://www.petri.co.il/disable_administrative_shares.htm

That works. Thanks!



Disclaimer: By providing links to other sites, FatWallet.com does not guarantee, approve or endorse the information or products available at these sites, nor does a link indicate any association with or endorsement by the linked site to FatWallet.com.

Thanks for visiting FatWallet.com. Join for free to remove this ad.

TRUSTe online privacy certification

While FatWallet makes every effort to post correct information, offers are subject to change without notice.
Some exclusions may apply based upon merchant policies.
© 1999-2014