• Page :
  • 1
  • Text Only
rated:
Need help, experts.

I have a boxee box (wired internet connection) that has been working fine, accessing the content saved on a PC (wired internet connection) running Windows 7 Home Premium. I have been using this setup to access the content on PC for the last 1 year or so. I dont recall having to do anything special to access the content on Boxee, it was basically Plug N play.

However, recently, I had to reinstall the windows, and ever since then, I cant access the content saved on my PC. With sharing enabled (from google search), I can see the drive on boxee, but still cant see the content. Boxee keeps asking for user name and password. I entered the details (both in Boxee settings as well as in Browse button), but nothing works, boxee basically keeps on asking for the details. I am positive that I am entering the correct credentials.

Any advice on how to get the content back??

Thanks in advance!!

Member Summary
Thanks for visiting FatWallet.com. Join for free to remove this ad.

In window 7 "Network and sharing center > Advanced sharing settings"
Do you have the "Turn on network discovery" selected ?
Do you have the "Turn on file and printer sharing" selected ?
Do you have the "Turn on sharing so anyone with network access ..." selected ?
Do you have the "Turn off password protected sharing" selected ?

Also please make sure that the following services are running (launch services.msc to check)
DNS Client, Function Discovery Resource Publication, SSDP Discovery, and UPnP Device Host services.

Make sure all computers are in the same workgroup.
Set the network location type to Private
Set your network type to “Home” or "Work"

Thanks for the reply. Everything is selected and running. Both boxee and PC are on the same workgroup. I dont know how to Set the network location type to Private and
Set your network type to “Home” or "Work". Can you please tell.

Also, right now, I am not sharing any drives on the PC. However, still my Sony TV can access the content on PC, while Boxee cant. Boxee is connected to Sony TV, and both are on the same network.
dmccall4 said:   In window 7 "Network and sharing center > Advanced sharing settings"
Do you have the "Turn on network discovery" selected ?
Do you have the "Turn on file and printer sharing" selected ?
Do you have the "Turn on sharing so anyone with network access ..." selected ?
Do you have the "Turn off password protected sharing" selected ?

Also please make sure that the following services are running (launch services.msc to check)
DNS Client, Function Discovery Resource Publication, SSDP Discovery, and UPnP Device Host services.

Make sure all computers are in the same workgroup.
Set the network location type to Private
Set your network type to “Home” or "Work"
 

  

To set to private network, go to Network and Sharing Center. In the middle pane there will be a list of networks you are connected to then their will be the word private or public in parenthesis. It should be private, if it is not click "customize" and change it.

How can the Sony see content when no content is shared? Do you have a Sony program running on your PC or is it using the administrative shares?

I don't know how Sony is seeing the content. No Sony program running on PC.

I still don't see the word private or public anywhere.

ludhianvi said:   

I still don't see the word private or public anywhere.

  Check this link - it's got instructions and pictures.
http://www.dummies.com/how-to/content/how-to-change-a-network-ty...

dmccall4 said:   

How can the Sony see content when no content is shared?

  Very good question.  What, exactly is the Sony seeing?  If nothing is shared it should see nothing.

--edit - unless, maybe, it's seeing the Public folder?

Just a shot in the dark, is it not a networking problem but a hard drive format problem?

The old boxees are 32 bit (iirc), perhaps its not reading a GPT formatted (3TB drive or higher) HDD.

There's also stuff on boxee forums about HDDs having the same UUID, but I didn't read everything about it. Might be worth checking into.

It sure sounds like you are using SMB (that is, file share) access from Boxee or DLNA? The Sony TV is probably using DLNA where the content is accessed by a server running on the PC; using SMB is one of Boxee's great advantages. I'll bet there is a problem with the permissions of the individual files and directories. Right click on the root folder in Explorer and make sure that everything has at least read permissions for the identity that you set up. When you reinstalled Windows, creating an account with the same user ID and password does not re-establish access to those files, but you might have access to them anyway from Windows (did it ask you to click to regain access to your files in Windows)?

Check the file and directory permissions and reapply them. I'll bet that's where the problem lies.



Disclaimer: By providing links to other sites, FatWallet.com does not guarantee, approve or endorse the information or products available at these sites, nor does a link indicate any association with or endorsement by the linked site to FatWallet.com.

Thanks for visiting FatWallet.com. Join for free to remove this ad.

TRUSTe online privacy certification

While FatWallet makes every effort to post correct information, offers are subject to change without notice.
Some exclusions may apply based upon merchant policies.
© 1999-2014