• filter:
  • Page :
  • 1
  • Text Only
  • Search this Topic »
rated:
When I go to my normal search view of the threads that I have created or that I have posted on - to see if any new posts have been added there by others - today I have noticed that it's not working correctly. 

An example of what is not working today:  I started a new thread in Finance forum this morning (https://www.fatwallet.com/forums/finance/1530504), and I added a new post to it about 2 hours ago, plus other people have left later comments there, but that thread is not anywhere in the following search result, even though it should be near the top, given that it should be sorted by "last message date":

https://www.fatwallet.com/forums/search/results.php?postedby=opp...

 

Member Summary
Staff Summary
Thanks for visiting FatWallet.com. Join for free to remove this ad.

rated:
Yes, I noticed too. I posted this in another tech problems thread that was posted today saying that subscription emails are not being received. Problems may or may not be related.

rated:
The problems are related, and should be fixed now. Thanks for bringing it to our attention!

rated:
Thank you -

It appears that my search configuration is working correctly now.

  • Quick Reply:  Have something quick to contribute? Just reply below and you're done! hide Quick Reply
     
    Click here for full-featured reply.


Disclaimer: By providing links to other sites, FatWallet.com does not guarantee, approve or endorse the information or products available at these sites, nor does a link indicate any association with or endorsement by the linked site to FatWallet.com.

Thanks for visiting FatWallet.com. Join for free to remove this ad.

While FatWallet makes every effort to post correct information, offers are subject to change without notice.
Some exclusions may apply based upon merchant policies.
© 1999-2016