Screen Saver issues

Archived From: Technology
  • Page :
  • 1
  • Text Only

I keep a Toshiba Laptop Model L75  in my bedroom at night because sometimes I have to get up in the middle of the night or very early to check on an email or something for work and don't want to go to my home office and get myself fully awake. 

All of my computers past and present including a HP desktop when the screensaver comes on the screen goes pitch black and there's no glare coming off the screen, no light at all. However, this Toshiba laptop doesn't go pitch black when the screensaver comes on, the screen kind of looks grey black and emits a light that interferes with sleep. I can't put the computer to sleep while I'm sleeping  because I need to keep a program running overnight. My display is bright but so have all my other computers and they don't emit this grayish light coming off the screen. I don't want to have to dim the brightness every night and then adjust it again in the morning, is there anything else that can be causing this to not turn pitch black like my previous HP/Dell laptops or current HP desktop with Dell Monitors?

I can always buy something to tape over the screen at night but I was wondering if perhaps there's some other setting I'm not familiar with or another solution.

Thanks in advance

Member Summary
Staff Summary
Thanks for visiting Join for free to remove this ad.

Sounds like the backlight isn't turning off. You said it needs to keep running a program? That leaves out putting it in hibernation / sleep, which I'm sure would kill the light. How about power settings? Can you check in the Power settings section and make sure that the screen is being turned off as opposed to just a 'blank' screen saver?

How about closing the lid? If your laptop goes to sleep when you do that, you can change the power settings to "Do nothing" when the lid is closed.

Option 1 Change power settings. Set sleep to never. Set turn off display to 15 minutes. No screen saver needed and the computer will be fully on ready to use at a moments notice. Turning off the screen kills the back light completely so no glare

Option 2. If option 1 does not turn off the display, Ie if the program you are running does not allow the computer to go idle, change power settings to allow closing the lid to do nothing as flatbob suggested. And shut the lid.

minidrag said:   How about power settings? Can you check in the Power settings section and make sure that the screen is being turned off as opposed to just a 'blank' screen saver?
This is probably it. You want the screen to turn off in Power settings, instead of using the "blank" screen saver in Display settings.

I had a situation similar to that a number of years ago,
and what I ended up doing was turning the laptop 180 degrees away from the bed so the remaining screen light wasn't shining towards me as I was trying to sleep,
and I pushed the screen back at a bit of an angle and propped up against the screen (it stayed there well, without having to be fastened) an empty, black lightweight plastic 2-pocket folder (the kind you can buy for 75 cents at Staples or anywhere) which was stiff enough to stand up by itself, not "warp" over, and cover the laptop screen completely, but not so heavy that it inadvertently pressed any keys on the keyboard down (and it was so light that it would not harm the laptop if it accidentally fell over onto the keyboard). It didn't overheat the computer and it blocked almost all of the unwelcome light.
When I needed to use the laptop during the night, it took just a second to turn the laptop around and remove the folder in order to see the screen.

(Before I got the black plastic document holder, I had tried covering the screen with white printer paper, a cut-out piece of cardboard, an opaque cloth, etc., but the black plastic 2-pocket folder was the best solution for me.  Naturally, you can experiment with stuff that you have on hand at home already and you'll probably get 95% of the light-blocking that you are looking for.)

Yes, do as corpse101 said:

I have a Toshiba. I have never used a Screen Saver :

on "Power Option Properties"  I have "turn off monitor" after 5mn or 15mn, depends on what "Power scheme" I am on.

Disclaimer: By providing links to other sites, does not guarantee, approve or endorse the information or products available at these sites, nor does a link indicate any association with or endorsement by the linked site to

Thanks for visiting Join for free to remove this ad.

While FatWallet makes every effort to post correct information, offers are subject to change without notice.
Some exclusions may apply based upon merchant policies.
© 1999-2017