View.yahoo.com *Hulu) not working in Firefox and Chrome

Archived From: Technology
  • Page :
  • 1
  • Text Only
rated:
I have a laptop running WinXP; and I used to watch TV shows on hulu.com.  I stopped a while back.  Then the laptop crashed and I upgraded it to Win7 pro (32 bit).  Now view.yahoo.com (hulu)'s videos don't run in Firefox (v52) on the laptop.  Hulu does work on Chrome; but not in Firefox.  Youtube videos do work in Firefox.

On my 64 bit Win7 pro desktop, hulu videos do work in both Firefox (v 51) and Chrome.

On my other desktop, 32bit Win7 pro, hulu does not work in Firefox nor in Chrome.  Youtube does work.

Does anyone have any guesses as to why might be the issue?

Issues in settings in Win7?  Firefox?  Chrome?  etc.?

TIA
 

Member Summary
Staff Summary
Thanks for visiting FatWallet.com. Join for free to remove this ad.

Sounds like a bad Firefox install. Do a full uninstall. Then delete all the Firefox supporting files. Then reboot. Then reinstall Firefox

Also, Firefox uses its own version of Flash. Chrome comes with Flash bundled into the browser, and Windows comes with Flash for IE and Edge installed, but not for Firefox. 

You could try downloading the latest version of Flash for Firefox from here:
https://get.adobe.com/flashplayer/

Thanks to ellory & marsillies. I reinstalled and they works fine now -- Except on my laptop, I have two profiles one of which I copied to the new installation from my backup). The profile that I redo from scratch works fine. However, View.yahoo.com's video don't work in the profile that I copied over. I assume it has something to do with the settings in there. It has many windows/tabs in that profile. Is there a way to determine which part of the profile is causing the problem with View's videos -- without deleting all the windows/tabs in that profile?

TIA

Figuring out problems with profiles is the worst; often times I'll just start a new profile and copy bookmarks and tabs over.

That said, if it's only affecting one site, try clearing the cookies for that site. In Firefox, go to Options, then the Privacy tab, and click on "remove individual cookies." I'd search and remove all cookies for "yahoo.com" and "hulu.com".



Disclaimer: By providing links to other sites, FatWallet.com does not guarantee, approve or endorse the information or products available at these sites, nor does a link indicate any association with or endorsement by the linked site to FatWallet.com.

Thanks for visiting FatWallet.com. Join for free to remove this ad.

While FatWallet makes every effort to post correct information, offers are subject to change without notice.
Some exclusions may apply based upon merchant policies.
© 1999-2017