I can see SSID, but can't connect

Archived From: Technology
  • Page :
  • 1
  • Text Only
BeTeP said: 1. Please provide us your level of computer experience

* Software
o Advanced - I can install software and troubleshoot most software on my own and rarely need help from others

* Hardware
o Expert - I've built my own computers

2. What are your system specs?
* Hardware:
o Dell Inspiron 6000 1.6/256/80/DVDRW/Dell 1450 WIFI AND Custom Built Athlon XP2100/1024MB/20+80+160HDD/DVDRW
o DSL verizon Westell 327W modem/router
o 1 is wired another wireless
* Software:
o Windows XP
o SP2 on Laptop/SP1 on Desktop
o Are you current on all Windows patches, AV updates, etc... Almost
o Desktop - Norton Antivirus/firefox/adaware Laptop Mcafee.

3. What are you trying to accomplish? Trying to go online using my new laptop wirelessly. I can see SSID, but can't connect. I can connect to different routers - Linksys/motorola, etc AND MY old Dell 600m with intel wifi works just fine.

4. What have you tried thus far? Went trough sticky#4, asked
Dell 1450 WIFIHere

* What were the results? Guess if I'm typing this.

5. Did you SEARCH the COMPUTER FORUM (here)? YES
* If YES,
o Did you try any of the previously-posted solutions? Didn't find any since I need specifically westell/Dell 1450.

6. Did you SEARCH GOOGLE? Yes
* If YES,
o Did you try any of the previous-posted solutions? Tere are none - only some other guy Al's post coming up and he has the same problem as I am.
Search parameters: Dell 1450 and 327W westell, 327W wireless connection problems, can't connect 1450 and 327W, etc
o What were the results? NOTHING

10. Are you willing (and able) to check back here at least once (preferrably more) per day to report on your progress? Yes

11. When your problem is resolved, please
* Post back and let us know what worked OK
* Edit your originial Post Title to say Resolved or Fixed, so that the list is easier to manage for those of us who "work" here
* Makes it easier for others who have the same problem to find a solution

I've reposted your question here (rather than the Guide to Seeking Help) for tracking /resoluton

See the Wireless networking section of this thread for resolution steps
Edit by Moderator: Thank you for participating in the forums. However, this topic has been covered in a recent post Here.

There are a couple of things I can think of off hand.

- 1) The Wi-Fi card is not turned on

      A lot of laptops these days come with the Wi-Fi card disabled. So
      before you can connect, you need to turn it on. To do this, you
      need to look at the documentation that came with your laptop and it
      should tell you where to find the button/switch to turn it on.

      Once it has been turned on, it can be enabled or disabled using the
      network connection for your Wi-Fi card in the "My Network Places"

      If your card has already been turned on, then the icon for your
      wireless connection should be in the system tray when the system is
      not in a docking station. If it is not there, then go into the
      "My Network Places" (right click and select "properties") and right
      click on your wireless connection, then select "Enable"

- 2) Your wireless connection on your laptop may be incorrectly configured.

      The most common mistake is leaving the "Authentication" set to default
      which is, "Enable IEEE 802.1x authentication for this network"

      Unless you are using one of the listed forms of authentication, this
      item should be unchecked.

      You can find this item by clicking once on the wireless connection icon
      in the system tray so a dialog box will popup immeditely. Then click on
      the Properties button, then the "Wireless Networks" tab.

      Now select the wireless connection of your VersaLink modem, then click
      the "properties" button. Now on the first tab, "Association," make sure
      the settings are as I previously described in my last reply to you. (BeTeP)
(See end of this post for configuration)

      Go to the "Authentication" tab and follow the instruction at the beginning
      of this section - 2) above.

Settings for the Association tab.

      Network Authentication: Shared

      Data Encyption: WEP

      Network Key: This will be your 13 digit encyption key I previously mentioned

      Key Index: Leave as is (default is 1)

Leave the checkbox empty

Hope this helps

I'm guessing that the WiFi card is turned on since BeTeP sees the SSID.

I'm suspecting that the Windows WZC wizard is the problem. You sould use the WiFi tool supplied by the manufacturer.

Disclaimer: By providing links to other sites, FatWallet.com does not guarantee, approve or endorse the information or products available at these sites, nor does a link indicate any association with or endorsement by the linked site to FatWallet.com.

Thanks for visiting FatWallet.com. Join for free to remove this ad.

While FatWallet makes every effort to post correct information, offers are subject to change without notice.
Some exclusions may apply based upon merchant policies.
© 1999-2017